tree-sitter-nix-shell/shell.nix

12 lines
243 B
Nix

{ pkgs ? import <nixpkgs> { } }:
let
tree-sitter-nix-shell = pkgs.callPackage ./. { };
in
pkgs.mkShell {
inherit (tree-sitter-nix-shell) nativeBuildInputs;
# to manually build, once in this shell, just run
# `tree-sitter generate`
}